[MODO 12.1] ダウンロード&インストール&Goz

ZBrush2018.1と同時期にmodoもバージョンアップ。インストール自体は簡単だったけど、Gozで手間取った。

modo 12.1インストール&Goz

  1. DLしたインストーラを解凍してインストールする(画面はMac版)
    image
    ※「modo12.1v1」アイコンを「アプリケーション」アイコンにドラッグアンドドロップ
  2. 今回はライセンス認証なし(12.0で済み)
    image
  3. modo12.0が残っている状態だと、以前ZBrush2018とGoz設定してから変更ができないのでアプリを削除
  4. modoGroupで配布されている「GoZ for MODO」をインストールする(前回DLしたものと同じ)
    ※modo12.1にGozプラグインをインストールするだけ
  5. ZBrush2018.1を起動して、環境設定 > Goz > Path to Modo(New)を選択
    image
  6. 前回設定していたmodo12.0を先に削除したので「Browse」でmodo12.1を選択して設定する
    image
    ※この方法でないと、ZB2018.1⇒modo12.1に変更できない!
  7. 無事にZB2018.1⇒modo12.1のGoz成功
    image
  8. modo12.1⇒ZB2018.1の場合は「キット」タブの中にGozプラグインが隠れている。
    image
    image
    ※この後、ZBrushで変更を加えて再度Gozすると、modo側のGoz元のメッシュも変更されているのを確認

本来なら、ZB2018.1側の「modoへのパス」で変更するだけでいいはずなのに、どうも2018以降なのか、modo10以降なのか、うまくいかないみたい。因みにmodo902は残したままだけど、そちらは影響ないっぽい。ZB⇒modoのGozは外れてるはずだけど。

[追記]2018.6.29

modo12.1をインストール前に、modo12.0を2か月ぶりくらいに起動したら「ライセンスが見つかりません」と出て焦った。ログインしたらすぐ使えた。1ヶ月に1回は起動しないといけないんだっけ、今は。

Windows版modo12.1とZBrush2018.1にもGozを設定してみた。「GoZ for MODO」のWin版をインストールする際、デフォルトでインストール先がCドライブのコンテンツ内のKitsフォルダになっていたのをDドライブ「D:\modo\Content\Kits」に変更する必要があった。Cドライブのコンテンツフォルダはおそらく先にインストールした902用だと思われる。

[ZBrush 2018.1]新規インストール

今日なにげにZBを立ち上げたら、「破損したライセンスを検出しました」とエラーが出た。なにこれ。

調べると、Windows10のアップデートが原因らしい。

参考URLhttp://zbrushcentral.jp/topic/646/破損したライセンスを検出しました

簡単な方法は、「C:\Program Files\Pixologic\ZBrush 2018\Pixologic Deactivation Manager.exe」を起動して、ライセンスをディアクティベーション後、リセットすればいいんだけど、なぜかこのexeが起動できなかった。

ちょうど6/21にZBrush2018.1のアップデートが出てたので、オークの新規インストール方法を参考にしてクリーンインストールすることにした。

インストール

  1. Pixlogicライセンスページにログインする
  2. 2018.1をDLしとく(Win版/Mac版それぞれ1.1GBくらい)
  3. webで現行の2018をディアクティベーションする



    ※webでは「2018.1」と表記されているが、この時点ではローカルは2018をインストールしてる状態
  4. 現行の2018をアンインストールする
    「C:\Program Files\Pixologic\ZBrush 2018\Uninstall\Uninstall ZBrush 2018.exe」
    ※アンインストール後も残った「Zbrush2018」フォルダも削除
  5. 2018.1をインストールする
  6. 2018.1を起動すると、またしても「破損したライセンスを検出しました」エラーが出てしまった…なんでや
  7. 「C:\Program Files\Pixologic\ZBrush 2018\Pixologic Deactivation Manager.exe」を起動。(今度はちゃんと起動できた)
    webのマイページでディアクティベーションしたはずのライセンスが残っているではないか!
    ライセンスを選択してディアクティベーションをした後、リセットした(リセットだけでいいのかもしれん)
  8. やっと正常にアクティベーションできるようになった

    ※メールアドレス、PWを入力後、ログインして、アクティベーション作業をする(⇒参考
  9. マイページで確認。無効化した「LAPTOP-OMEN」は同じPCだけど、「LAPTOP-OMEN-2」に名前変えてみた。

Pixologic Deactivation Manager.exeを使うのが確実だとわかったんだけど、今回は2018だと起動しなかったので次のバージョンの2018.1がちょうど出てたから新規にインストールしてなんとか起動できた。もしなかったら、同じバージョンを新規にインストールしなおすしかないんだろうなぁ…。

Mac版のZBrsh2018は問題なし。2018.1のアップデートは、「アプリケーション>ZBrush2018>ZUpgrader」を起動して、手順に従ってDL⇒インストールすれば終了。ディアクティベーションとアクティベーションの必要なかった。

6/1にAdobeのCCコンプリートプランを購入。20%offのキャンペーンが今日までだったので。一括ではなく年間月払いにした。それを今日になってインストールした。やっぱPhotoshopがあると楽ちん。普段から仕事で使ってるからね。

[MODO 12] ダウンロード&インストール&Goz

modo902から放置してたので、いつのまにかメンテナンス版なるものが出現していて戸惑う。1年だけしか利用できないのかと心配になったけど、バージョンアップできるのが1年間で、メンテナンス版を購入したらそのメンテナンス版の最終バージョン(今回の場合はmodo12)を恒久的にに使えるとTwitterで教えてもらって一安心。

Zbrush2018に比べると、導入がかなり面倒だった。アクティベーションをmodoとFoundryの両方で行う必要がある。

購入

  1. ーフロンティアで購入(ログインページ
    ※ショップのシステムが刷新されたらしく、再度新規に登録する必要があった(旧システムからは引き継ぎ不可!)
  2. modoJapanからアクティベーションコードと簡単なライセンス登録方法が記載されたメール『「MODO」および「MODO関連製品」ご購入に関するお知らせ』が送られてくる
    ※2018/3/31(土)の0時くらいに購入したので4/2(月)に送られてきた

製品登録&アクティベーション

  1. modoJapanに製品登録する(ユーザー登録とライセンス取得方法について
    image
  2. 「ユーザー登録とライセンス取得方法について」をクリックすると、modo11の登録方法のページに飛ぶけどmodo12も同じなので問題ない
    image
  3. 同ページの「製品のご登録」>「MODO JAPAN GROUP :: ユーザー登録」から「初めて登録される方」もしくは「メールアドレスとパスワードを登録されている方」へ飛んでログイン(私はすでに登録済なので後者)
    image
  4. メールに記載されているアクティベーションキーを入力
    image
  5. Foundryにログイン(私はすでに登録済なので)
    未登録の人はmodoJapanのヘルプを参照(2. Foundry社サイトにてユーザーアカウントの作成
    image
  6. 先ほどのmodoJapanにも登録したアクティベーションコードを入力
    ※詳しくはここ(3. Foundry社サイトにてご購入された製品のアクティベーションキーの登録(アクティベート)
    image
  7. この画面が出たら完了
    image

ダウンロード

  1. modoJapanのダウンロードサイトにログインして、modo12のインストーラ(Mac,Win)、コンテンツインストーラ1,2,3(Mac,Win ※バージョンが11になってるけどたぶん問題ない)をDL

インストール

  1. インストーラを解凍してインストールする(画面はMac版)
    image
  2. Foundryの登録メールアドレスとパスワードを入力して「ログイン」を押す
    image
  3. 先ほど登録したアクティベーションを選ぶ(1個しかないけど)
    image
  4. 謎のメッセージが出て登録完了(今後30日に1回はmodo起動(ネット接続状態で)すれば自動でアクティベーション期間延長してくれる??)
    ※詳しくはここ(4. MODO本体のライセンスキーのインストール
    image
  5. コンテンツインストーラ1~3をインストールする
    ※Mac版の場合、以下の画面のようにエラーが出るので、コンテンツインストーラを右クリック > アプリケーションで開く> インストーラ(デフォルト)にするとインストールできる
    image
  6. 起動してみる
    image
  7. 昔作ったファイルも読み込めた
    image

GoZ

よくわからないけど、Zbrush2018からGozファイルをインストールすると失敗した。バージョンが対応してないのかも?modoJapanからフリーDLできるキットをインストールすると成功した。

  1. Zbrush2018を起動し、「環境設定」>「GoZ」>「Modoへのパス」を選択
    image
  2. 「Browse…」を選択
    image
  3. 「Install」を選択
    image
  4. エラーが出る(失敗?)
    image
  5. MODO 10以降「GoZ for MODO」はこのキットが必要らしいのでダウンロード→解凍→インストールする
  6. Zbrush2018に戻って、適当なオブジェクトを選択して、「Goz」ボタンを押す
    image
  7. modo12に転送された。modo→ZBrushも成功した。
    image

その他

それにしても、MODO,modo,Modo…なんで全パターンあるの、表記を統一してほしい。